Forum Replies Created

  • paulchicago74
    Participant
      # 3 years, 3 months ago

      Thanks. Do I need to create the module again to select “true” to attachments or I can change somewhere in my Module folder? Where is the HadAttachment trait is located?

      paulchicago74
      Participant
        # 3 years, 3 months ago

        Thanks. email sent…

        in reply to: HTTP ERROR 500
        paulchicago74
        Participant
          # 3 years, 3 months ago

          You can check log file located at /storage/logs/laravel.log –> folder logs is empty
          You can also change APP_DEBUG=true in .env file and remove cache.–> changed to =false but cache folder “data” is empty
          Cache is located in /storage/framework/cache/data/*

          DID NOT WORK!

          in reply to: HTTP ERROR 500
          paulchicago74
          Participant
            # 3 years, 3 months ago

            Just a FYI that my hosting provider does not offer shell access so I am unable to use the alternative install procedure using php artisan.

            in reply to: HTTP ERROR 500
            paulchicago74
            Participant
              # 3 years, 3 months ago

              Still not working.

              I am getting the following error:

              The exit status code ‘1’ says something went wrong: stderr: “‘C:\UniServerZ\www\bap\vendor/h4cc/wkhtmltopdf-amd64/bin/wkhtmltopdf-amd64’ is not recognized as an internal or external command, operable program or batch file. ” stdout: “” command: C:\UniServerZ\www\bap\vendor/h4cc/wkhtmltopdf-amd64/bin/wkhtmltopdf-amd64 –lowquality “C:\Users\paulc\AppData\Local\Temp\knp_snappy5b37b000e7be27.43569771.html” “C:\Users\paulc\AppData\Local\Temp\knp_snappy5b37b000e9dca5.91141284.pdf”.

              in reply to: Error on Print Button
              paulchicago74
              Participant
                # 3 years, 4 months ago

                Here is one more:
                “Call to undefined function Illuminate\Encryption\openssl_cipher_iv_length()”

                Looks like your install is not mature enough to go live. The documentation doesnt go thru how to install on a local server.

                paulchicago74
                Participant
                  # 3 years, 4 months ago

                  I tried again with a clean EasyPHP install and got the following error:
                  In Connection.php line 664:

                  SQLSTATE[42S01]: Base table or view already exists: 1050 Table ‘comments’ already exists (SQL: create table commen
                  ts(idint unsigned not null auto_increment primary key,commentable_idvarchar(191) null,commentable_type

                  varchar(191) null, commented_id varchar(191) null, commented_type varchar(191) null, comment longtext not nul
                  l, approved tinyint(1) not null default ‘1’, rate double(15, 8) null, created_at timestamp null, updated_at
                  timestamp null) default character set utf8mb4 collate ‘utf8mb4_unicode_ci’)

                  paulchicago74
                  Participant
                    # 3 years, 4 months ago

                    By the way, I cant install manually too.

                    I am getting the following error:
                    Plugin ‘*81F5E21E35407D884A6CD4A731AEBFB6AF209E1B’ is not loaded

                    paulchicago74
                    Participant
                      # 3 years, 4 months ago

                      I am getting the same error even when I have included a password.

                      I am running on EasyPHP Server.

                    Viewing 9 posts - 1 through 9 (of 9 total)